With the new UNISTELLAR App update version 3.2, you can now download your RAW data directly from your telescope to your computer! Check out this article article to learn more.

👽 Advice: Check out this selection of articles that explain everything you need to know about using your telescopes with the UNISTELLAR version 3.0 application.

UNISTELLAR
Help Center

Minimum requirements for the Unistellar App

Follow

The eVscope is a connected telescope, therefore you will need to connect it to another device. The corresponding App was designed for smartphones only, to start. We also added tablets, later on, compatible with Apple & Android. As for the API, due to the patented proprietary software, for the time being, we keep the development in-house and are working on improving the existing version.

The Unistellar application can only be installed on Android or iOS devices, it is not compatible with Windows or Mac/MacBook (PC/laptop).

For the required minimum for a smartphone or a tablet:

  • Android 10 or iOS 15 operating system* (though, we highly recommend using at least Android 11 or iOS 16)
  • 2 GB minimum of RAM and 500 MB of storage available (1 GB is better) for app installation and pictures stored in your phone's gallery

Note: the App is not supported by FireOS, Kindle, Chromebook, or Huawei Harmony OS.

Please note that the Unistellar App is not fully operational

  • on older iPhones and iPads still running iOS14 and prior (iPhone 3G/GS, iPhone 4, iPhone 5S/C, iPhone 6S/6Plus, iPad Air, iPad Mini 2, iPad Mini 3)
  • on older devices running Android 9 and prior

What does this mean?

If you are using a no longer supported device, you might not be able to update your unit to the newer software and after a while, some types of objects in the catalog might no longer be possible to slew to, the app may be slow to respond.

Was this article helpful?
10 out of 11 found this helpful