Le Smart Solar Filter pour les télescopes ODYSSEY est disponible en pré-commande !
Vous habitez en Amérique du Nord ? Vous devez commander avant le 31 mars 2024 pour le recevoir avant l'éclipse d'avril. Plus d'information dans cet article.

👽 Conseil : Consultez cette sélection d'articles qui expliquent tout ce que vous devez savoir sur l'utilisation de vos télescopes avec l'application UNISTELLAR version 3.0.

UNISTELLAR
Centre d'aide

Configuration minimale requise pour l'application Unistellar

S’abonner

L'eVscope est un télescope connecté, par conséquent, vous devrez donc le connecter à un autre appareil. L'application Unistellar a été conçue pour les smartphones et les tablettes, compatibles avec Apple et Android. Quant à l'API, en raison du logiciel propriétaire breveté, pour le moment, nous gardons le développement en interne et travaillons sur l'amélioration de la version existante.

L'application Unistellar ne peut seulement être installée sur des appareils Android ou iOS, elle n'est pas compatible sur Windows ou Mac/MacBook (PC ou laptop/PC portable).

Le minimum requis pour un smartphone ou une tablette :

  • Système d'exploitation Android 10 ou iOS 15* (mais nous recommandons vivement d'utiliser au moins Android 11 ou iOS 16).
  • 2 Go de RAM minimum et 500 Mo de stockage disponible (1 Go est préférable) pour l'installation de l'app et les photos stockées dans la galerie de votre téléphone.

Note : l'application n'est pas supportée par FireOS, Kindle, Chromebook, ou Huawei Harmony OS.

Veuillez noter que l'application Unistellar n'est pas entièrement opérationnelle :

  • sur les anciens iPhone et iPad fonctionnant encore sous iOS 14 et antérieurs (iPhone 3G/GS, iPhone 4, iPhone 5S/C, iPhone 6S/6 Plus, iPad Air, iPad Mini 2, iPad Mini 3)
  • sur des appareils plus anciens fonctionnant sous Android 9 ou une version antérieure

Qu'est-ce que cela signifie ?

Si vous utilisez un appareil qui n'est plus pris en charge, il se peut que vous ne pourrez pas mettre à jour votre appareil avec le logiciel le plus récent et, après un certain temps, il se peut que certains types d'objets du catalogue ne puissent plus être balayés et que l'application soit lente à répondre.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 10 sur 11