ODYSSEY望遠鏡用Smart Solar Filterの予約受付を開始しました!(アメリカとEUのみ)

アプリバージョン3.0.1の変更履歴をご覧ください!

UNISTELLAR
ヘルプセンター

UNISTELLARアプリ利用上の必要容量やサポート対象ソフトウェアバージョンなどについて

フォローする

eVscopeは接続型望遠鏡のため、他の機器との接続が必要です。対応するアプリは、当初はスマートフォンのみで設計されていました。その後、AppleとAndroidに対応したタブレット端末も追加しました。APIについては、特許を取得した専用ソフトのため、当面は社内で開発を行い、既存バージョンの改良に取り組んでいます。

ユニステラのアプリケーションはAndroidまたはiOS端末にのみインストール可能で、WindowsやMac/MacBook には対応していません。

スマートフォンやタブレットの必要最低限について:

  • Android 10またはiOS 15のOS*(ただし、少なくともAndroid 11またはiOS 16の使用を強く推奨します。)
  • 2GB以上のRAMと、アプリのインストールや携帯電話のギャラリーに保存された写真用に500MBのストレージを使用可能(1GBがより良い)。

注:本アプリは、FireOS、Kindle、Huawei Harmony OSには対応していません。

ユニステラアプリは完全動作ではありませんのでご注意ください

  • iOS14以前のiPhone/iPad(iPhone 3G/GS、iPhone 4、iPhone 5S/C、iPhone 6S/6Plus、iPad Air、iPad Mini 2、iPad Mini 3)にて
  • Android 9以前を搭載した旧機種で

これはどういうことなのでしょうか?

サポートが終了した端末をお使いの場合、本体を新しいソフトウェアにアップデートすることができず、しばらくするとカタログのオブジェクトの種類によってはスルーできなくなったり、アプリの反応が鈍くなったりすることがあるようです。

この記事は役に立ちましたか?
11人中10人がこの記事が役に立ったと言っています